Wat is er met mijn Airport Base Station?

Mijn Airport Base station die mijn wifi verzorgt werkt zomaar ineens niet meer. Vanmorgen vrolijk aan het werk en ineens was de verbinding weg. Computer herstart, andere kabel geprobeerd, thuis geprobeerd, zachte reset gedaan, harde reset, zelfs naar fabriek instellingen geprobeerd terug te krijgen, maar wat ik ook doe, er gebeuren steeds twee dingen:
1. Airport Utility manager ziet het base station niet eens (kan geen devices vinden)
2. Het lampje op de base station wordt direct oranje zodra ik de stekker in het stopcontact doe. Hij knippert niet, maar brandt gewoon oranje.

Iemand nog enig idee wat er mis kan zijn cq hoe ik het op kan lossen? 🙁

 

Update 19:35
Voor de mensen die me proberen te helpen, hier even wat ik allemaal geprobeerd heb:
– zowel via iPhone als MacBook zie ik de Airport Basestation sinds vanmorgen NIET meer.
– reset heb ik geprobeerd door pennetje in dat kleine gaatje te prikken, en lang ingedrukt te houden. Het oranje lampje gaat dan knipperen. Ik laat dan los, en direct daarna brandt hij weer oranje (en knippert dus niet meer, niet snel of niet langzaam). De reset lijkt in feite niet gebeurd te zijn (!)
– ik heb bovenstaande geprobeerd terwijl de kabel naar de router er in zat, en ik heb het geprobeerd zonder dat die er in zat. Geen verschil.
– ik heb ook het recette geprobeerd met het pennetje terwijl de base station NIET in het stopcontact zat. Ik heb dat gedaan volgens voorschrift, door hem uit het stopcontact te halen, knopje in te drukken en ingedrukt te houden terwijl ik ‘m terug in het stopcontact doe, daarna houd ik nog vast, hij knippert dan snel, en na een seconde of 10 (ook 40 sec geprobeerd) laat ik los, waarna… direct het oranje lampje weer continu brandt (let wel: het knippert dus wederom niet).
– ik heb al bovenstaande dingen nu een keer of 15 in totaal geprobeerd. Twee keer kreeg ik heel even (5 seconden en 20 seconden) de base station te zien in de airport utility manager! Maar zodra ik daarna probeerde te connecten, kreeg ik al snel weer een foutmelding omdat de base station ineens niet meer – vindbaar was.
– ook ben ik met mijn laptop pal naast base station en router gaan staan. Hielp ook niet.
– in min iPhone heb ik de reguliere draadloze verbinding even aangezet en daarna release new gedaan. Hielp ook niet.
– Let wel: het ligt NIET aan de internetverbinding, want zowel op werk als thuis wordt gewoonweg de hele base station niet gezien. De meeste troubleshoot sites die je kunt vinden spreken over 1) in de utility manager kijken wat er mis is (maar hij ziet de base station niet eens, dus ook geen foutmeldingen en 2) een knipperend oranje lampje wat problemen indiceert. Maar het lampje knippert niet.

Dus: wat nu? Hoe krijg ik die reset toch werkend? Iemand nog tips?

 

This entry was posted in Uncategorized. Bookmark the permalink.

One Response to Wat is er met mijn Airport Base Station?

  1. Stef de Vrind says:

    Heb je ook geprobeert de router te resetten.
    De volgorde: alles uit ook uit het stopcontact.
    Daarna eerst modem aan daarna router aan
    En als laatste de computer aan.
    Wacht met het opnieuw opstarten tenminste 10
    Seconden.
    Succes Stef

Leave a Reply

Your email address will not be published. Required fields are marked *